Client does not remember "resize remote"

Forums / NoMachine Cloud Server Products / Client does not remember "resize remote"

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2715
    abo
    Participant

    In Enterprise Client I have to enable “Resize remote screen” every time I log on to my terminal server. Is it possible to make it remember?

    Please note that the “Resize the remote screen to the local geometry” key in my session file is set to “true”.

    #2719
    Britgirl
    Keymaster

    Don’t check the box “Change the server resolution to match the client when I connect” in the Welcome pane if you want to resize (1:1) enabled in your session. Does this help?

    #2729
    abo
    Participant

    That does not fix the problem. I have to go into the menu (ctrl+alt+0) and click on the “Resize remote screen” button every time I login, or the remote desktop will be larger than the window. I always want the remote desktop (which is virtual and not a physical desktop!) to follow the size of the window. Can’t this be done?

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.