Closes right after connection

Forums / NoMachine for Linux / Closes right after connection

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #40668
    Zork
    Participant

    Hi.

    Little info:
    Both PC is running EndeavourOS (Arch Linux), but have tested with KDE Neon also
    Desktop in use on all is: KDE Plasma
    Running NoMachine v8.1.2 on 2 PC. (Free version)

    Right after I try to connect, my connection windows just close down and nothing happens.
    What I see on other PC is: Connection from 192.168.1.100 and right after like 1 second later: disconnected

    This happens after update to newest version on both PC.

    If you need any other sorts of information, let me know. (I do have tryed and turn OFF Hardware Encode on both sides, it do no matter, still same problem)

    Greetings from tiny Denmark 🙂 – A happy ZORK! 🙂

    #40688
    Britgirl
    Keymaster

    Hi 🙂

    something similar was reported by another user here:

    Issues connecting to Manjaro KDE Plasma

    which is being caused by the nvidia drivers and not by NoMachine. Can you try disabling HW decoding on the Player machine?

    Edit the file $HOME/.nx/config/player.cfg and set the configuration key “Enable hardware accelerated decoding” to “disabled”.

    Before changing the configuration key, you should first quit the NoMachine Player (you can do this by right clicking on the !M icon in the system tray and selecting ‘Quit NoMachine Player’.

    Then re-open the Player and connect again.Another thread on our forums also reports more about the cause:

    NoMachine client disconnects right after connection in latest Manjaro

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.