Cloud interface hangs on connecting on IE9-11 and Safari

Forums / NoMachine Cloud Server Products / Cloud interface hangs on connecting on IE9-11 and Safari

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3882
    tom.griffin
    Participant

    Hi,

    We’re currently trialling NoMachine Cloud Edition with a single cloud/head server and two compute nodes.

    Everything works on Chrome and Firefox, but in IE9-11 and Safari, things hang at the ‘connecting to machine1’ screen.

    Has anyone experienced a similar problem, or have it working in IE?

    Thanks,

    Tom

    #3894
    Britgirl
    Keymaster

    Can you tell us the following:

    РNoMachine product and version on local machine, and also on the remote nodes (Workstation, Terminal  Server Node etc. You mentioned only Cloud Server on the main server.
    – Whether the problem arises connecting to a physical or a virtual display.
    – Specific local OS version
    – Os on the remote server and nodes. If Linux, desktop version (GNOME, KDE, etc) on client and on server.

    Additionally the logs would be useful. You can extract using the following instructions:

    https://www.nomachine.com/AR07K00677

    #4358
    tom.griffin
    Participant

    Hello,

    Sorry for the delay in replying. Other things have been slowing down our evaluation of NoMachine.

    We are still seeing the same issue, when connecting from Internet Explorer.

    Attached are the log files.

    13:49 – 13:51 is an example of a working connection from from Chrome.

    13:52 – end is an example of a hanging connection from IE (same client PC)

    NoMachine product and version on local machine, and also on the remote nodes (Workstation, Terminal  Server Node etc. You mentioned only Cloud Server on the main server.

    Cloud server on ‘isiscompute’ , terminal server on ‘rutherford’

    Whether the problem arises connecting to a physical or a virtual display.

    Does not get to that stage – hangs after clocking the server to connect to, before getting to the page where you choose the display/session

    Specific local OS version

    CentOS release 6.5 (Final) (cloud and terminal server)

    Os on the remote server and nodes. If Linux, desktop version (GNOME, KDE, etc) on client and on server.

    Gnome Version: 2.28.2

    #4367
    Britgirl
    Keymaster

    Can you update to 4.2.26, you are using 4.2.24. It looks similar to a bug that we reproduced in our own labs and fixed in the last update.

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.