Complicated audio set-up with pulse

Forums / NoMachine Terminal Server Products / Complicated audio set-up with pulse

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #37680
    jamat13
    Participant

    I have complicated audio requirements

    Desktop user does not listen to audio/visual card. He has a radio to communicate to each diver

    Remote viewer does listen to a specific diver.

    Using the free NoMachine server is easy: pulse loopback sound card to NoMachine output.

    The exact same setup with NoMachine Workstation does not work.

    Setting the loopback to default-console does work by forwarding sound but this quickly becomes unusable – imagine 2 remote viewers one listening to diver 1 the other to diver 2 or perhaps watcher 1 listens to diver 1 then diver 2 while watcher 2 listens to only diver 2

    All works on free product but not on Workstation product. One can imagine audio setup is much more complicated since the free product does only 1 at a time, but I seek some solution

    Thanks

    #37690
    jamat13
    Participant

    A day later following a reboot to absolutely make certain that the free product works Workstation works as if there was never an issue- aaargh

    #37692
    Britgirl
    Keymaster

    I am not sure if I have understood your set-up.  But if your test set-ups of both the free version of NoMachine and NoMachine Workstation are now working, that’s good news.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.