Compression quality setting

Forums / NoMachine for Linux / Compression quality setting

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2714
    cloneman
    Participant

    Hi,

    I’ve got the latest NoMachine 4.1.29 running on ubuntu 12.04 LTS. It’s working great. I’m using H264 encoding. It’s very fast.

    I’d like to somehow tweak the image quality. For lack of better explanation, it feels like the “jpeg quality” is somewhat low, especially when scrolling etc. The image becomes very pixelated for  4-5 seconds after big screen updates. I would like the ability to tweak this setting, perhaps at the cost of framerate in _some_ cases. At least be able to play with it to find the right balance

     

    Thanks

    #2718
    fra81
    Moderator

    Hi,

    you can tweak the image quality by using the Quality slider in the ‘Display settings’ tab of the toolbar. You can access the toolbar by pressing Ctrl+Alt+0 or by clicking the page peel in the upper right corner of the player window.

    You may also try the “Disable network-adaptive display quality” and “Disable multi-pass display encoding” checkboxes in the same tab.

    #2724
    snejok
    Participant

    The image becomes very pixelated for 4-5 seconds after big screen updates

    I noticed this behavior too, but in multinode environment, when I connected to localhost node. When I connect to any other node everything ok.

    I noticed it long time ago, in 4.0 too, and now I simply don’t use localhost node 🙂

    #2752
    cloneman
    Participant

    Thanks, this is exactly what I wanted.

    This is unrelated, does anyone know how to get sound working? (Ubuntu 12.04). The remote server is s VPS and does not have a physical sound card.

    I tried installing pulseaudio control from ubuntu software center, but I still can’t get any sound on my windows client.

    #2758
    Britgirl
    Keymaster

    @cloneman, I’ve opened another thread for your question 😉

    https://www.nomachine.com/forums/forums/topic/how-to-get-sound-working

    #3162
    snejok
    Participant

    @Britgirl, could you give me some info about my problem? 🙂

    #3186
    Britgirl
    Keymaster

    Have you tried checking the “Disable multi-pass display encoding” checkbox?

    #3351
    snejok
    Participant

    Britgirl, I can’t reproduce that, thank you for your response!

    #3355
    Britgirl
    Keymaster

    Can you clarify what you mean?  Are you referring to “the image becomes very pixelated for 4-5 seconds after big screen updates”. Please provide all details of display settings, what you are connectin from and to etc as usual.

    #3373
    snejok
    Participant

    I mean that I had problem some time ago, but now there is no problem (I can’t reproduce this the problem) 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

This topic was marked as solved, you can't post.