Conflict with vpn after updating from 6.8 to 7.6

Forums / NoMachine for Linux / Conflict with vpn after updating from 6.8 to 7.6

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35739
    Manuel
    Participant

    I had been using version 6.8 of NoMachine to access another computer using a VPN with [removed] with no issues. I run Ubuntu 21.04 in my local computer.

    Last Monday, I update NoMachine to version 7.6.2_4 and after that update, whenever I tried to start a connection to the remote computer in NoMachine, my VPN client goes offline and start trying reconnecting and then NoMachine drops because the remote computer is only accessible via VPN.

    Is this a known issue? If so, is there a known solution to it?

    If not, how could I get a download a previous version of NoMachine?

    Thanks,

    Manuel

    #35811
    Carin
    Participant

    Hi Manuel,

    We have never encountered such a problem that attempts to NoMachine session could disconnect the VPN client. Can you tell us which VPN you’re using? Is there some antivirus on the client machine? Are you sure that you didn’t change any other configuration except for the NoMachine upgrade?

    Can you please send us VPN logs showing the problem? You can send them directly to forum[at]nomahcine[dot]com, adding the title of the topic to the email subject. Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.