Connect to local display

Forums / NoMachine for Linux / Connect to local display

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11262
    vamsi765
    Participant

    Hi,

    I’m trying to connect to local physical display of Ubuntu system.

    Client NoMachine version: 5.1.26

    Server NoMachine version:4.4.6

     

    Server NoMachine Status:-

    NX> 161 Enabled service: nxserver.

    NX> 161 Enabled service: nxnode.

    NX> 161 Enabled service: nxd.

    I noticed that X server is active (and no error from NX Server too)

    > ps -ef | grep X

    root      1761  1741  6 09:29 tty7     00:03:06 /usr/bin/X :0 -background none -verbose -auth /var/run/gdm/auth-for-gdm-2zl6C5/database -seat seat0 -nolisten tcp vt7

     

    When I connect client to server I don’t get the option of connecting to physical display (It does allow me to create and use virtual session).

     

    Could you please let me know what I’m missing or I should change any configuration or settings.

     

    Thanks

    Vamsi

    #11285
    brotech
    Participant

    Please update NoMachine server to the latest version, and if problem persists, could you enable logs in server and node configuration file, reproduce the problem and then send to us whole /usr/NX/var/log directory to forum[at]nomachine[dot]com or attach them here (size is restricted).

    Instructions about debug and collecting logs you can find there: https://www.nomachine.com/DT04M00076.

    /b.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.