Connecting from a Remote Desktop session to another RDP both on same server

Forums / NoMachine for Windows / Connecting from a Remote Desktop session to another RDP both on same server

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27304
    AvatarFrigg
    Participant

    Hello,

    I’m using NoMachine for Windows.

    The NoMachine server is installed on a Windows 2016 RDP server, and I need to access RDP sessions on the same server, to troubleshoot users on opened RDP sessions.

    The issue is that I don’t manage to send ctl+alt+suppr command to open the session I’m connecting to, though I changed this shortcuts to ctrl+alt+U, like shown in attached image, in order not to interfere withe the computer
    from which I run windows “Remote desktop” app.

    Before sending the special sequence, I activate it the way shown in attached image.

    But there is nothing to do. It is impossible to open the session.

    What can I do to get these session opened ?

    There may be a bug when using NoMachine from a RDP session to connect to another RDP session, both runing on the same Windows server 2016.

    Thanks in advance for any help.

    Hervé

    #27362
    AvatarTor
    Contributor

    The default keys combination is Ctrl + Alt + End so it doesn’t interfere with the Ctrl + Alt + Del shortcut, and as you have noticed the same hotkey can be sent from the ‘special sequences’ menu. If both solutions didn’t help you we need to verify what is happening on the Windows server.
    Please verify that your group policy allows services to simulate a Secure Attention Sequence (SAS). To do so, verify the policy in Computer Configuration, Administrative Templates, Windows Components, Windows Logon Options. The entry “Disable or enable software Secure Attention Sequence” must be Enabled, and the software allowed to generate the Secure Attention Sequence must be set to “Services”.
    If this is not helping, please follow the instructions at https://www.nomachine.com/DT10O00162 and send gathered logs to forum[at]nomachine[dot]com.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.