Connecting to GCP is slow and freezes after installing NoMachine

Forums / NoMachine for Windows / Connecting to GCP is slow and freezes after installing NoMachine

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31143
    Avataram133
    Participant

    I installed NoMachine software to try connecting to GCP. It requested to reboot the system. After that, I opened Chrome and tried to reach youtube, but it loaded really really slow. It opens youtube but shows gray squares instead of images, and takes about 5-10 to start showing images. Same as to a regular search on google, it freezes for couple of seconds and only then starting to work. It wasn’t that way before!

    I uninstalled it, but nothing changed. I also noticed that sometimes svchost.exe process memory becomes high (around 200K). I checked for viruses and malwares but nothing was found.

    I’m using Windows 7, with i5 processor and 12GB RAM. I am really desperate. Do you have any idea? Maybe it is a drivers issue?

    #31170
    AvatarBritgirl
    Keymaster

    I doubt this is related to NoMachine, nor Google Cloud, and that the problems are still there even without NoMachine installed! Given that you mention svchost.exe process memory becomes high which is known for causing similar memory problems, try checking this article: https://www.wintips.org/how-to-fix-svchost-exe-netsvcs-memory-leak-or-high-cpu-usage-problems/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.