Connection and disconnection

Forums / NoMachine for Mac / Connection and disconnection

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18200
    AvatarFastidious
    Participant

    My home machine crashed (I remotely shut it down, without knowing it was in the middle on an update), and I had to reinstall from the recovery partition. NoMachine stopped working on it ever since. I have reinstalled (not removed, just reinstalled), and now updated to latest to no avail. I can connect, but never get the remote desktop, as it disconnects within 5 seconds or so after connecting.

    What would be the recommended troubleshoot and fixing steps? Are there logs somewhere that I could provide to help fixing this?

    Some details:

    • NoMachine free, version 6.1.6 running on client and server.
    • Physical display.
    • Client and server running macOS 10.13.3 (haven’t installed latest update yet).

    Thanks!

    #18205
    AvatarFastidious
    Participant

    Updating macOS to 10.13.4 fixed this issue. I am not sure if it was coincidental or not, but the end result is the same: problem gone.

    #18209
    AvatarBritgirl
    Keymaster

    Ok 🙂 thanks for letting us know. The fact that an update eliminated could be just a coincidence, but to investigate now would not point us to why it kept disconnecting after the system crash. Sooo, if this disconnect issue happens again, we’d need to know any messages you’re seeing and then of course the logs.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.