Connection SSH Timeout

Forums / NoMachine for Mac / Connection SSH Timeout

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2683
    jbdamiano
    Participant

    I’m updating to no machine  4.1.29 on my os x client. I’m using ssh connection and I have a ~/.ssh/config with this value

    Host toto

    StrictHostKeyChecking no

    hostname toto.mydomain.fr

    ForwardAgent yes

    user jbdamiano

     

    Host vm.mydomain.fr

    User jbdamiano

    ForwardAgent yes

    ProxyCommand ssh toto “nc -q0 %h %p”

    This configuration worked correctly with my previous version of NoMachine

    Now when I try to open the connection to vm.mydomain.fr I have a timeout issue. It seems that now NoMachine doesn’t load my ssh config file

    Regards,

    #2726
    reza
    Moderator

    In NoMachine version 4 it’s possible to specify a proxy server in connection settings GUI.
    Please edit your connection settings and go to ‘Advanced’ panel, mark ‘Use a HTTP proxy for the network connection’ and click on ‘Settings’ to adjust host, port, username and password. HTTP proxy can be used in both – NX and SSH protocols.

    • This reply was modified 7 years, 6 months ago by reza.
Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.