Connections from my internet router 192.168.0.1

Forums / NoMachine for Windows / Connections from my internet router 192.168.0.1

This topic contains 1 reply, has 2 voices, and was last updated by Avatar kroy 2 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23067
    Avatar
    emeyedeejay
    Participant

    Hi … I seem to have incoming authenticated connections happening from my home router (192.168.0.1) but this only happens hours after I have connected from an outside PC i.e. an external IP.

    Both remote and local are Windows 10 and NoMachine v 6.7.6

    e.g. the connections from the router are from 192.168.0.1 in the below

    19-07-19 15:48:52 016.676 21360 NXSERVER User 'Mike' logged in from '196.211.xxx.xxx' using authentication method NX-password.
    2019-07-19 16:35:26 104.409 21360 NXSERVER User 'Mike' from '196.211.xxx.xxx' logged out.
    2019-07-19 23:59:40 096.047 23532 NXSERVER User 'Mike' logged in from '192.168.0.1' using authentication method NX-password.
    2019-07-20 00:00:18 616.560 23532 NXSERVER User 'Mike' from '192.168.0.1' logged out.
    2019-07-20 19:37:20 025.116 21212 NXSERVER ERROR! Encryptor context not received.
    2019-07-20 19:37:36 753.108 23088 NXSERVER ERROR! Encryptor context not received.
    2019-07-20 21:34:27 412.849 12100 NXSERVER WARNING! Process 'C:\Program Files (x86)\NoMachine\\bin\\nxclient.bin --update check --background' with pid '13776/1556' finished with exit code -1 after 6,306 seconds.
    2019-07-21 05:16:14 874.037 13524 NXSERVER ERROR! Encryptor context not received.
    2019-07-22 17:18:36 922.690 25032 NXSERVER ERROR! Encryptor context not received.
    2019-07-22 21:34:52 505.017 12100 NXSERVER WARNING! Process 'C:\Program Files (x86)\NoMachine\\bin\\nxclient.bin --update check --background' with pid '24520/1192' finished with exit code -1 after 5,198 seconds.
    2019-07-23 03:49:34 936.346 24688 NXSERVER ERROR! Encryptor context not received.
    2019-07-23 18:08:57 099.299 30896 NXSERVER ERROR! Encryptor context not received.
    2019-07-24 08:19:20 504.804 20540 NXSERVER User 'Mike' logged in from '196.211.xxx.xxx' using authentication method NX-password.
    2019-07-24 08:34:29 722.679 20540 NXSERVER User 'Mike' from '196.211.xxx.xxx' logged out.
    2019-07-24 15:21:34 364.100 27440 NXSERVER ERROR! Encryptor context not received.
    2019-07-24 16:26:25 608.562 31720 NXSERVER ERROR! Encryptor context not received.
    2019-07-24 21:35:02 619.739 12100 NXSERVER WARNING! Process 'C:\Program Files (x86)\NoMachine\\bin\\nxclient.bin --update check --background' with pid '2936/3436' finished with exit code -1 after 4,974 seconds.
    2019-07-26 00:43:16 246.814 24664 NXSERVER ERROR! Encryptor context not received.
    2019-07-26 14:01:35 377.147 19856 NXSERVER User 'Mike' logged in from '196.211.xxx.xxx' using authentication method NX-password.
    2019-07-26 14:02:37 407.878 19856 NXSERVER User 'Mike' from '196.211.xxx.xxx' logged out.
    2019-07-26 15:27:21 906.726 22828 NXSERVER User 'Mike' logged in from '196.211.xxx.xxx' using authentication method NX-password.
    2019-07-26 17:02:43 836.698 22828 NXSERVER User 'Mike' from '196.211.xxx.xxx' logged out.
    2019-07-26 19:38:09 936.355 21176 NXSERVER User 'Mike' logged in from '192.168.0.1' using authentication method NX-password.
    2019-07-26 19:46:04 817.092 23936 NXSERVER ERROR! Encryptor context not received.
    2019-07-26 19:50:24 713.296 21176 NXSERVER User 'Mike' from '192.168.0.1' logged out.
    2019-07-26 21:35:07 364.390 12100 NXSERVER WARNING! Process 'C:\Program Files (x86)\NoMachine\\bin\\nxclient.bin --update check --background' with pid '28868/1772' finished with exit code -1 after 4,614 seconds.
    2019-07-26 23:06:25 412.188 31208 NXSERVER ERROR! Encryptor context not received.
    2019-07-26 23:44:38 940.626 14324 NXSERVER User 'Mike' logged in from '192.168.0.1' using authentication method NX-password.
    2019-07-26 23:45:06 494.992 14324 NXSERVER User 'Mike' from '192.168.0.1' logged out.
    #23115
    Avatar
    kroy
    Contributor

    It looks that is just connection from nxplayer. You can check if the same IP shows in the nxd.log. To find more information about this process you could enable debug on the nxserver and check nxserver.log. Here you can find instruction how to enable debug: https://www.nomachine.com/DT10O00163#1.4.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.