Connections simultaneous – lags

Forums / NoMachine Cloud Server Products / Connections simultaneous – lags

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #25952
    AvatarElectron
    Participant

    Hello,

    I’m in the trial time to the desktop enterprise product.

    I have a problem when 2 clients are connected on the same pc server : the remote desktop become very laggy (maybe 10 FPS) on the both clients

    I guess the sharing of these remote desktop have an impact on the server’s resources, but how can I choose this impact ?

    I mean I have a good PC’s server which can support both remote desktop (60 fps), how can I manage the performance impact ?

    Specs of the PC’s server :

    – i7-8700K/RTX 2080 Super/16Go RAM

    Thank you,

    #25988
    AvatarBritgirl
    Keymaster

    Can you tell us what performance is like when each user connects on their own, so one person connected?

    #26024
    AvatarElectron
    Participant

    Hello,

    Thank you “Britgirl”concerning your interest.

    There is any problem when each user is connected independently (any FPS drop) neither server side nor client side.

    Best,

    #26055
    Avatarfra81
    Moderator

    Hello,

    multiple connections should have a minimum impact on system resources. This looks more like a bandwidth limitation of the network. That may be checked by lowering the quality to the minimum value in the Display settings panel.

    #26090
    AvatarElectron
    Participant

    Hello,

    First of all, thank you concerning these helps!

    Unfortunately, there is any problem with the network bandwidth (1Gb) because the quality is already set on the lower setting ( and 30 FPS) and I don’t have any problem when I control 12 computers throught no machine, in the same time without lack of fps.

    If the network had problems, problems would appear during the second remote control in the same time.

    So my question : what can I set off/on in the options (server / client) to avoid these constant lags ?

    Best,

     

    #26506
    Avatarfra81
    Moderator

    Hi,

    please try to disable UDP on all connecting clients. To do so, select the connection and choose Edit (or right-click on the connection icon), then click Advanced and uncheck ‘Use UDP communication for multimedia data’.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic was marked as solved, you can't post.