Could not connect to the server. Error is 22: Invalid argument

Forums / NoMachine for Linux / Could not connect to the server. Error is 22: Invalid argument

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42313
    bk1412
    Participant

    In my company we only can use network with proxy and authentication with username and Password, before i was using [removed] on my arm Linux(oracle Cloud server, now I just found nomachine and I great there support for proxy to connection session, but I get this problem. Someone said it this error probably with proxy. Another question is about the proxy have global proxy and every session have single proxy because I saw in the setting I can set proxy, but in the session my proxy is empty. If I set it again, won’t there be Network proxy conflict? If won’t which one proxy will be first use?

    #42419
    Britgirl
    Participant

    It’s not clear what your question is 🙂

    There are two proxy configurations, one global (in Player Settings) and one per-connection (in Connection configuration). You can configure a proxy per session by editing the connection. Select Configuration, check “Use custom proxy configuration for this session”, click Modify and configure it according to your requirements 🙂 This does not overwrite what you already set in the general configuration in Player settings -> Security -> Proxy.

     

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.