Crisp rendering with Linux client, but not with Windows client

Forums / NoMachine for Windows / Crisp rendering with Linux client, but not with Windows client

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #37027
    JooVoo
    Participant

    When I use the NoMachine client under Ubuntu, the rendering is crisp, whatever I do in terms of resizing. Under Windows on the client the view is always blurry. In both situations it is with the same 4k screen and Nvidia graphics card, while the NoMachine server is on a Windows laptop with full HD resolution. I normally resize to a quarter part of the 4k screen, which is around full HD.

    Is there a setting I can use to make the rendering under Windows crisp as well?

    I have attached a part of the client view under Linux. I will add it for Windows later

    #37033
    Bilbotine
    Keymaster

    Hi Joovoo,

    Assuming you have Windows on the client side, you need to add the option to use native resolution on High-DPI displays.

    See our feature request about it: NoMachine – Adding an option to use native resolution on High-DPI displays – Knowledge Base

    Let us know if this doesn’t solve your issue! 🙂

    #37045
    JooVoo
    Participant

    Thanks for the swift reply! Unfortunately I don’t see such an option in the server nor the client settings.

    Just to be sure: the server is running on a laptop with full HD resolution

    The clients are running on a PC with 4k resolution

    I have added a screenshot taken of the Windows client now

    Attachments:
    #37051
    Bilbotine
    Keymaster

    Hello JooVoo,

    I’m afraid a made a mistake in my previous post; I thought that the feature request I mentioned is already implemented, but it is actually not. Our developers took this opportunity to rework the content of such Feature Request and split it into two features  since it was about two different aspects of rendering, the rendering of the session (of the remote desktop) and the rendering of the UI of the session.

    At the moment unfortunately there is no workaround, to solve the “blurry” problem it is necessary to implement these Feature Requests:

    NoMachine – Adding an option to make the session “DPI Aware” – Knowledge Base

    NoMachine – Making the NoMachine User Interface “DPI Aware” on Windows – Knowledge Base

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.