Cut and paste from server to local machine not working

Forums / NoMachine for Windows / Cut and paste from server to local machine not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13067
    freppan
    Participant

    Hi,

    We got an issue on multiple workstations where cut and past stopped working. Within the session on the server it works but not from server to local machine. We are connecting to multiple servers with the same issue on all. Other users do not have the problem but they are not running the lastest client version as we are. My guess is as such that the issue is with the latest version. (5.1.62)

    Any one else that has this issue and/or knows hos to resolve it?

    Thanks!

    #13079
    Britgirl
    Keymaster

    You posted in the NoMachine for Windows forums, I take it you are using Windows on all clients and servers? If so what version of Windows? If not, what OS and version are you using on the connecting client or the server if it’s not Windows?

    Also, what applications are you copying from and to?

    #13285
    shayaknyc
    Participant

    In the latest version I too am experiencing a broken clipboard sync. This happens across all platforms, doesn’t matter which is the host or server. I have a few machines:

    1x Windows 8.1

    2x Windows 10

    1x Ubuntu 12.04

    1x Ubuntu 14.04

    1x Ubuntu 16.04

    Regardless of which is the host or which is the client, ALL copy paste to-and-from any combination of connections between any of these 2 computers results in ONLY the local clipboard being pasted, cannot copy/paste across local machine -> remote machine or remote machine -> local machine.

    All machines are running the latest version of NoMachine. I’ve even started delving into the node.cfg files and there is no reference for clipboard sync other than limiting the buffer size. Any help here?!

    #13328
    graywolf
    Moderator

    Be sure EnableClipboard is “both” in server configuration (file /usr/NX/etc/server.cfg).

    Please let we have a look to your log files. Please, follow this article: https://www.nomachine.com/DT07M00098   then send files to forum (at) nomachine (dot) com

     

     

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.