Default to fit screen to display

Forums / NoMachine for Windows / Default to fit screen to display

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25810
    Avatarjshrek
    Participant

    Everytime I connect to a remote computer, the remote display is always bigger than my local screen and I have to go into the settings and change the display to Fit To Screen.

    Is there a way to make Fit To Screen the default so I do not have to change it everytime?

    Thanks

    #25820
    AvatarTor
    Contributor

    Hi. The ‘Fit to screen’ setting should be saved and always applied when you connect to that server, so something is preventing this from working correctly.
    Did you configure a connection to this server, or is the server in your LAN and you just select it in the list?

    #25827
    Avatarjshrek
    Participant

    You are correct… when I re-connect, it does remember the Fit To Screen setting.

    I was creating a new connection everytime I was testing, so I was always having to change it.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.