“Desktop not shared” greyed out on new install

Forums / NoMachine for Linux / “Desktop not shared” greyed out on new install

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #38867
    aselin
    Participant

    I have had NoMachine (7.9.2) working on LMDE 4 and 5 with no problems. I removed LMDE 5 and installed Antix. No luck. i then tried Q4OS. Still no luck. I noticed that the server icon in the tray does not have the options to show the recording bar or the whiteboard. All are debian distros. Any suggestions?

    Free version 7.9.2

    Physical install

    LMDE5 on one computer, Antix 21(Fluxbox/iceWM) or Q4OS/Trinity

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.