Detecting and connecting but not getting server desktop on Banana Pi

Forums / NoMachine for ARM / Detecting and connecting but not getting server desktop on Banana Pi

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Avatar kroy 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11320
    Avatar
    salop
    Participant

    I’m trying to access my bananapi (running Lubuntu 14.04 LTS) from my laptop (Ubuntu 16.04 LTS). NoMachine 5.1.26 is running on both machines.

    I encountered the problem while doing test with both machines in the same LAN.

    I have not been able to actually reach the desktop of the bananapi from my laptop, although NoMachine detects the bananapi, asks for password and “connects”: i get a black/gray screen (image attached). Somehow NoMachine fails to find the actual Desktop.

    I do not detect any kind of interaction with the bananapi. I do not see any mouse movement nor do i get the characteristic text bubble “user … has connected”.

    It should be mentioned that i can access my laptop from the bananapi without any problem! Connecting from the bananapi to the laptop is almost immediate, while the connection from laptop to pi (which results in the undesired screen) takes a few seconds.

    The compressed logs gathered with the instructions https://www.nomachine.com/DT07M00098#5 are also attached.

    Attachments:
    1. nxdir.tar.gz
    #11341
    Avatar
    kroy
    Contributor

    We weren’t able to reproduce problem. Can you send logs from server side? In this same link you have instruction. Please enable debug log level restart nxserver (sudo /usr/NX/bin/nxserver --restart) reproduce issue and send logs to forum[at]nomachine[dot]com or attach them here (size is restricted).

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.