Disable file transfer

Forums / NoMachine for Linux / Disable file transfer

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10256
    kumar
    Participant

    Hi,

    Is there an option to disable file transfers between server and client ? Couldn’t find it in /usr/NX/etc/server.cfg file.

    Using NoMachine-5.1.7-6.x86_64 on CentOS 6

    Thanks,

    #10290
    kroy
    Contributor

    Sure. It’s in /usr/NX/etc/node.cfg file. Key EnableFileTransfer. You can also disable transfers in the GUI. Click on nxclient monitor in tray on server -> “Show the server status” -> “Server preferences” -> “Transfer” (fourth panel).

    After making those changes you need to restart nxserver.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.