Disable the copy&paste feature

Forums / NoMachine Terminal Server Products / Disable the copy&paste feature

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43
    smithy
    Participant

    Hey,

    I am using Terminal ServerĀ  on Red Hat 6 and would like to set the clipboard to disabled in the profiles, but it doesn’t seem to be working. I have tried setting EnableClipboard to 0 in the server.cfg but it continues to be possible in the virtual desktop session.

    Is there something else I need to be setting?

    #198
    admin
    Keymaster

    Hi Icebreaker,

    Come and download the latest update (360). It includes a fix for this Trouble Report: http://www.nomachine.com/TR10K03919

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.