Disable update check returns after machine reboot

Forums / NoMachine for Linux / Disable update check returns after machine reboot

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40541
    SimpleTechGuy
    Participant

    Hi,

    Found an issue where and wondering if anyone else is experiencing the same thing.

    Show Main Window | Settings | Updates
    ..uncheck “Download updates in background”
    ..uncheck “Automatically check for updates”

    Reboot machine (not restart NoMachine, but reboot the whole computer)

    After computer reboots, find updates are checked again…

    This has been happening for me since Version 8.x.x…  On both Linux and Windows machines.

    #40625
    juels
    Participant

    Hi,

    I’m experiencing the same issues with Rocky Linux it keeps asking for “Update repositories” after every reboot.

    Never had the issue with older versions of NoMachine like 7.x.x but now on 8.1.2 I keep getting the popup and it’s kinda annoying.

    My checkboxes are disabled after reboot tho.

    So I’m just looking if people got an answer to the issue.

    Best Regards

    juels

    #40689
    Britgirl
    Participant

    Hi, we are aware of this and have opened a Trouble Report which you can monitor here:
    https://kb.nomachine.com/TR10T10632

    The fix is planned for the next maintenance.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.