Disconnect every 20 minutes

Forums / NoMachine for Mac / Disconnect every 20 minutes

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28001
    Avatarmv.calder
    Participant

    I am connecting from Ubuntu to a Mac Mini. About 2 sessions out of 3 (not all) I experience a disconnect, the disconnections happen regularly, every 20 minutes. I assume there is some process somewhere doing something that the NoMachine process doesn’t like but I haven’t been able to track it down. Does this sound familiar to anyone? Any suggestions on what to look for?

    Here’s what I see in the server log on the Mac:

    2020-06-04 12:21:01 815.323 59210 NXSERVER User ‘matt’ from ‘192.168.1.187’ logged out.

    2020-06-04 12:21:19 386.660 59272 NXSERVER User ‘matt’ logged in from ‘192.168.1.187’ using authentication method NX-password.

    2020-06-04 12:41:26 093.002 59272 NXSERVER User ‘matt’ from ‘192.168.1.187’ logged out.

    2020-06-04 12:42:24 000.862 59296 NXSERVER User ‘matt’ logged in from ‘192.168.1.187’ using authentication method NX-password.

    2020-06-04 13:02:31 300.860 59296 NXSERVER User ‘matt’ from ‘192.168.1.187’ logged out.

    2020-06-04 13:03:26 814.033 59312 NXSERVER User ‘matt’ logged in from ‘192.168.1.187’ using authentication method NX-password.

    And the error log for that time:

    Info: Handler started with pid 59272 on Thu Jun  4 12:21:19 2020.

    Info: Handling connection from 192.168.1.187 port 39738 on Thu Jun  4 12:21:19 2020.

    Info: Connection from 192.168.1.187 port 39738 closed on Thu Jun  4 12:21:20 2020.

    Info: Handler with pid 59272 terminated on Thu Jun  4 12:21:20 2020.

    Info: Handler started with pid 59296 on Thu Jun  4 12:42:23 2020.

    Info: Handling connection from 192.168.1.187 port 39884 on Thu Jun  4 12:42:23 2020.

    Info: Connection from 192.168.1.187 port 39884 closed on Thu Jun  4 12:42:24 2020.

    Info: Handler with pid 59296 terminated on Thu Jun  4 12:42:24 2020.

    Info: Handler started with pid 59312 on Thu Jun  4 13:03:26 2020.

    Info: Handling connection from 192.168.1.187 port 40030 on Thu Jun  4 13:03:26 2020.

    Info: Connection from 192.168.1.187 port 40030 closed on Thu Jun  4 13:03:27 2020.

    Info: Handler with pid 59312 terminated on Thu Jun  4 13:03:27 2020.

     

    I’m running 6.10.12 . I want to say it only started when I updated to Catalina on the Mac but I could be wrong.

    Thanks for any help,

    Matt

     

     

    Matt

    #28063
    Avatarfisherman
    Moderator

    Please can you check your Energy Saver settings as this looks that you options active “Computer sleep” and “Wake for network access”.

    #28104
    Avatarmv.calder
    Participant

    I thought that the Energy setting had fixed it, but after a few days it started happening again. Just to be clear, I have Sleep set to never (slider all the way to the right) and wake for network access checked.

     

    Matt

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.