Does not work with Windows 8.1 in VMWare Workstation

Forums / NoMachine for Windows / Does not work with Windows 8.1 in VMWare Workstation

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2997
    Plop38746
    Participant

    I just tried 4.2.18 in Windows 8.1 on VMWare Workstation v10.01 and have tried to connect from multiple Linux clients with no luck. I have not been able to get it working since version 4.0.370. I have tried it in Windows 8 also with the same result. I just get a black screen. I have tried with x264 codec with same result. When I check the display properties it says “codec Unknown”.

    #3003
    Britgirl
    Keymaster

    Hi, try disabling HW acceleration in Preferences:

    1) Click on the !M icon in your Windows system tray

    2) Select ‘Show the connection status’

    3) Select ‘Connection preferences’

    4) Go into the ‘Performance’ tab

    5)¬† Make sure ‘Use acceleration for display processing is not checked’

     

    Let us know if this helps.

    #3004
    Plop38746
    Participant

    I have already disabled¬†acceleration and it makes no difference. I run NoMachine on several Windows 7 machines in VMWare and the performance is unbearably slow when the “acceleration” option is checked so that was the first thing I tried. I have a Windows 7 machine running on bear metal and the “Use acceleration” option works great on it.

    #3224
    Plop38746
    Participant

    Just tested with 4.2.21 with same result, just a black screen.

    #3296
    Britgirl
    Keymaster

    We’ve opened a Trouble Report:

    http://www.nomachine.com/TR04L04382

     

    Sign up to receive notifications of when a fix is available.

    #3402
    Plop38746
    Participant

    4.2.22 fixed the black screen. It is now working. Thank you!!!

Viewing 6 posts - 1 through 6 (of 6 total)

This topic was marked as solved, you can't post.