“Don’t show this message again” not obeyed

Forums / NoMachine for Linux / “Don’t show this message again” not obeyed

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30465
    AvatarAnne
    Participant

    We are running

    ‘nomachine-workstation-6.8.1-1.x86_64’

    “Access connection information and session statistics”, has a checkbox, “don’t show this message again”.  But if I click OK, it displays “Access connection information and session statistics” the next time I open a session.

    “Menu panel”, has a checkbox, “Don’t show this message again”, but it similarly does appear the next time.

    “Display resolution”, has a checkbox also, but it also does appear the next time.

    Is there a way for us to fix this?

    Thanks in advance!

    #30482
    Avatarkroy
    Contributor

    Are you always creating a new connection file? In that case it would always show windows for “remote audio alert message” and “remote display resize message”. You can check “Don’t show this message again” and it won’t show anymore in this connection file.

    There is also method to configure every host which you want to connect. Edit as administrator server.cfg and uncomment and change following key to this:

    ClientMenuConfiguration input,display,display-mode,display-settings,connection,devices,devices-disk,devices-printer,devices-usb,devices-network,devices-smartcard,audio,audio-settings,mic,mic-settings,recording
    (point 2 in https://www.nomachine.com/AR11O00951).

    We also recommend to update NoMachine to newest version.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.