Dragging elements with the mouse doesn’t work

Forums / NoMachine for Windows / Dragging elements with the mouse doesn’t work

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18713
    inscara
    Participant

    Hi,

    I’m using NoMachine client 6.1.6 in a Windows 10 machine to connect to a Linux server. Valentina Studio (which is a database GUI interface for several engines) is installed in the Linux Server. However, in the diagram editor of Valentina Studio I cannot drag or re-dimension the objects (see attached picture). However, I can do it if I connect to the server via PuTTY so I discard a problem with the Valentina’s GUI.

    I have been trying by changing the settings for ‘Grab the mouse input’ but it doesn’t help.

    I would appreciate any idea on how to solve it.

    Attachments:
    #18769
    graywolf
    Moderator

    I downloaded and tried Valentina Studio, created a diagram with two tables, and can resize/move them without problems. Do I miss some detail?

    #18774
    Britgirl
    Keymaster

    @inscara, are you connecting to a NoMachine server version 5 or 6?

    #18989
    inscara
    Participant

    Hi,

    Sorry for the late reply. I’m connected to NoMachine server 6.

     

    #19098
    graywolf
    Moderator

    Hello. In NoMachine 6 it looks working. I’m wondering if your issue is related to the mouse input setting of your desktop environment (is it GNOME?) for example the double-click speed.

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.