Edge of terminal window region

Forums / NoMachine for Windows / Edge of terminal window region

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #33895
    Avatarmartinoforcas
    Participant

    Hi,

    I use NX every day in my work as an engineer.

    Many times a day I try to grab the corner of a terminal window to resize it and have great difficulty selecting the corner or edge of the window.

    How do I increase the width of the region that the mouse can select?

    Thanks, Martin

    #33929
    AvatarTor
    Contributor

    Hi. Is the ‘Scale to window’ option enabled in the Display menu? If the remote desktop is being shrinked in the window, grabbing a window edge could be difficult if the remote window manager has a tiny sensitive area since it’ll be reduced even more by the scaling down effect. If this is the case you could disable the scaling mode, or configure the window manager to show bigger window frames.

    #33942
    Avatarmartinoforcas
    Participant

    Hi,

    Thanks for the feedback.

    Can I get a little bit more direction on where to find these config windows?

    Where is the “Display menu” ?

    The Window Manager configuration?

    Thanks,
    Martin

     

    #33956
    AvatarTor
    Contributor

    Hi Martin.
    You can open the Display menu by pressing Control + Alt + 0 and by clicking the Display item.
    In order to know if your window manager can be configured to show thick window borders we’d need to know the operating system version running on the server, as this is a system configuration.

    #33962
    Avatarmartinoforcas
    Participant

    Thanks for staying with me on this.

    ctrl-alt-0 does nothing on the PC

    But is it equivalent to this as per the attached screen capture?

    As you see that option causes an error.

    ———————————————

    On the server I am running :

    LSB Version: :core-4.1-amd64:core-4.1-ia32:core-4.1-noarch:cxx-4.1-amd64:cxx-4.1-ia32:cxx-4.1-noarch:desktop-4.1-amd64:desktop-4.1-ia32:desktop-4.1-noarch:languages-4.1-ia32:languages-4.1-noarch:printing-4.1-ia32:printing-4.1-noarch

    Distributor ID: RedHatEnterpriseWorkstation

    Description: Red Hat Enterprise Linux Workstation release 7.9 (Maipo)

    Release: 7.9

    Codename: Maipo

    Default Gnome Window Manager

    #33965
    Avatarmartinoforcas
    Participant

    I actually use Mate Window Manager.

    #34027
    AvatarBritgirl
    Keymaster

    What version and product of NoMachine do you have installed on the server side? Ctrl-Alt-0 (zero)  activates the NoMachine session menu (or you can use the page peel). See this guide for more information on Display settings that Tor mentioned:

    https://www.nomachine.com/DT10R00167 (sections #2.1 and #5)

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.