El Capitan no GUI shows

Forums / NoMachine for Mac / El Capitan no GUI shows

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9326
    Avatardhf0820
    Participant

    I installed NoMachine. when clicking on the icon in Applications, it starts and icon goes to bottom. No GUI screen shows. I looked in the log files and it show crashes each time I start.

    Attached are the log files for the last attempt

    Does this run on El Capitan?

    #9363
    AvatarBritgirl
    Keymaster

    Hi, NoMachine runs on El Capitan. There is a known issue which you can check out here:

    https://www.nomachine.com/TR10M06094

     

    Can you send us those attachments to forum[at]nomachine[dot]com, so we can confirm if it’s the same?

    #9377
    Avatarggarcia
    Participant

    Hi,  I have the same problem.  I am using El Capitan and I installed NoMachine version: 5.0.53_1 . NoMachine does not display the GUI.  After doing a Force Quit some of the NoMachine processes are still running in the background and they are creating a huge amount of core files.  My primary disk got full with them.   The only solution so far is to “sudo kill -9 ….” and then remove all the /cores/cor*

    I use the following command to identify the program creating the core files:

    sudo fs_usage -w | grep core
     

     

    #9399
    Avatarpmconsulting
    Participant

    Yup – same here.  Worked properly on El Capitain 10.11.2 Beta, but is no longer working on El Capitain 10.11.3 beta.

    #9422
    Avatarggarcia
    Participant

    I am still having the same problem  (OS X El Capitan 10.11.2).  I not running a Beta version.

    #9462
    Avatarfra81
    Moderator

    Hi all,

    we would need the diagnostic reports requested by Britgirl to confirm it is the same problem described in the Trouble Report. If you are willing to test the possible fix for this issue, please contact us to forum[at]nomachine[dot]com.

    #9460
    Avatarjcbikeski
    Participant

    I may have the same problem.   I won’t see any window on startup, but if I show all windows (three finger swipe up on Mac) I can see the window, but go back to normal window viewing it disappears again.

Viewing 7 posts - 1 through 7 (of 7 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.