Error 102 over IPv6 when connecting to Windows 7

Forums / NoMachine for Windows / Error 102 over IPv6 when connecting to Windows 7

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #39014
    tomku
    Participant

    Hallo,

    trying to connect from the XP Notebook to the Win7 workstation using NX
    – it works smoothly using the unroutable IPv4 address
    – the client throws error 102: protocol doesn’t support address family,
    if I use the IPv6 address either form CMD or from myip.com.
    – Nothing worked using SSH or HTTPS.

    Client and server are version 7.10.1 free,  German.

    I can’t imagine NX to ignore IPv6. Even an description of the error number would be appreciated.
    Thanks in advance.

    #39034
    Britgirl
    Keymaster

    I can’t imagine NX to ignore IPv6

    In fact it doesn’t. IPv6 is fully supported, fully tested and fully working. We test IPv6 regularly, among our standard test procedures, before any new release.

    1) Can you tell us the IP address you are using?
    2) Where did you put it?

    Even an description of the error number would be appreciated

    In fact, there is the description: “Error 102: protocol doesn’t support address family”
    Where exactly was it shown? Where was it reported? Can you show us a screenshot?

    if I use the IPv6 address…….Nothing worked using SSH or HTTPS.

    3) What’s the IP address that you used.
    4) How are you using it with SSH or HTTPS?
    5) What are you connecting to?

    In other words, please provide all the information we need to reproduce the problem.

    Also, have you tried using the same IPv6 address with another application and it worked well?

    #39042
    fisherman
    Moderator

    Hello,

    Can you verify if you did correctly enable IPv6 on the Windows XP?

    #39054
    tomku
    Participant

    Hello,

    sorry for answering late. I’m busy with moving out of this rotten land of morons.
    [Admin: Removed since we don’t want to create a diplomatic issue 😀]


    @fisherman
    : When I read your post I immediately realized, this is the reason. Many thanks!


    @BritGirl
    : I thank you for your willingness to do some nontrivial work for me!

    Unfortunately now I see the IP to have changed in the meantime. So I will have to leave the workstation running in order to not get renewed the lease.

    Keep on the good work!

    #39065
    Britgirl
    Keymaster

    Hi tomku

    …I immediately realized, this is the reason. Many thanks!

    Good. So the problem was that IPv6 is not enabled by default by the Windows XP OS. Good. Soo problem solved 😉

    Good luck with your move!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.