Error: Could not connect to server

Forums / NoMachine for Mac / Error: Could not connect to server

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2459
    Avatarangusstorm
    Participant

    I have just installed Free Version 4.1.29 on my RH Linux server (4.4.7) via the command line (and rebooted) and I have the same version client on my MacBook Pro (10.8.5).

    I am getting the error “Could not connect to the server. Error is 60: Operation timed out”.

    Is there anything else I need to do via the command line to configure or enable the NX services on my server?

    I installed nomachine_4.1.29_5_i686.rpm in /usr/NX/

    #2535
    AvatarBritgirl
    Keymaster

    You need to open port 4000 TCP (or the port you decided to use for the NX service) on your firewall configuration. The ports are added automatically to the firewall configuration on Windows. Not so on Mac and Linux. This is going to change in the future.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.