Error when trying to connect

Forums / NoMachine for Mac / Error when trying to connect

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #34738
    liyanmccurdy
    Participant

    I’m a new NoMachine user trying to connect my Mac (10.15.7, running NoMachine 7.6.2) to a research lab’s computer (I believe Linux, sorry I don’t know what version this is). This lab computer has had NoMachine installed on it for a while now, and others have had success connecting to it remotely.

    I tried connecting using password authentication but the error message I got was “ The NoMachine service is not available.” I tried using key-based authentication with a key I provided with the key file in .key format as well as .txt format. When I do this, it says “Authentication failed, please try again”. (I tried this using two usernames, one of which is known to work on a different computer.) When I tried using the key and ticking the “import the private key to the connection file” and “forward authentication”, I get the error message “The connection to the server was lost. Error: read: Connection reset by peer”. As you can probably surmise, I’ve been trying every possible permutation of log-in options and it’s still not working. I’ve been connected via VPN, I don’t have any firewalls on this computer, so I’m not sure what else to try.

    Sorry if this seems like a very trivial issue; I’m very new to this so any help you can provide would be much appreciated!

    Attachments:
    #34747
    fisherman
    Moderator

    Based on the logs you posted, it looks NoMachine is not installed on the server host you are trying to connect.

    Please can you ask administrator to check if NoMachine is installed on mentioned hosts.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.