Errors with libnxdi.dll

Forums / NoMachine for Windows / Errors with libnxdi.dll

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #28812
    AvatarZardoc
    Participant

    Hello,

    I cannot login to my computer from another computer. I get a white screen, I can see the window dropdown bars but even if I wait, still a white screen. This does not happen from all desktop connections. I was able to login with a older laptop.

    I have the latest 2004 Win version 19041.421  with a new Asus 2070 dual card.

    I also got a few errors with libnxdi.dll
    I tried to disable user acceleration on both machines to no avail.

    All advice is welcome.

    Thanks

    #28826
    AvatarBilbotine
    Keymaster

    Hello Zardoc,

    There is a workaround explained in the trouble report “White screen is displayed when connecting to a remote physical display (VP8 encoding)”: https://www.nomachine.com/TR06R09772

    Please try it and let us know if it solves your problem. If not, we will need to investigate further.

    #29229
    AvatarZardoc
    Participant

    Hi,

    So, with your workaround, I can now login to older computer from main computer but if I try to login to main computer from older computer it will not work, I still get a blank screen.I tried all settings on both and disabled hardware accelleration but to no avail.

    These computers were seeing each other before I installed Win 19041 on older computer and 19042 on newer main computer.

    Main computer:

    ASUS PRIME Z270-A LGA 1151 Intel Z270 HDMI SATA 6Gb/s USB 3.1 ATX Motherboard
    Intel® 7th Generation Core™ i7-7700K Kaby Lake Quad-Core 4.2 GHz LGA 1151 91W BX80677I77700K Desktop Processor
    ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 (430.53 driver)
    Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz CL16 Memory Kit – Black (CMK16GX4M2B3200C16)
    Corsair AXi Series AX860i Digital 860W 80 PLUS
    LG 27UK850-W 27” 4K UHD IPS LED Monitor with HDR10
    ASUS 28″ (PB287Q) 60Hz 4K Ultra HD Gaming Monitor 1ms Response

    Older computer (Laptop)

    ASUS ROG G46VW-BSI5N06 14″
    Core™ i7-3920XM 2.9GHz (8MB Cache, up to 3.8GHz w/ Turbo Boost 2.0)
    Corsair Vengeance 16GB Dual Channel DDR3 at 1600MHz
    Crucial M4 SATA3 6Gb/s 128GB mSATA SSD
    Samsung 840 Pro 256 GB Solid-State Hard Drive
    NVIDIA® GeForce™ 2GB GTX 660M GDDR5
    14.0″ HD+ Antiglare with EWV (1600×900) LED Backlight
    Killer™ Wireless-N 1202 a/g/n 2×2 MIMO for Gaming & Video

    Thanks

    #29528
    AvatarZardoc
    Participant

    No takers ? 🙁

    #29542
    Avatarfra81
    Moderator

    Hi,

    please collect the logs from the server (https://www.nomachine.com/AR10K00697) and the client (https://www.nomachine.com/DT10O00163#2). You can send them to forum[at]nomachine[dot]com.

    #29563
    AvatarBritgirl
    Keymaster

    Server side logs don’t contain the C:\ProgramData\NoMachine\var\log\node directory, which is fundamental to investigate the problem. Client side logs are not from the correct location (%USERPROFILE%\.nx).

     

    #29577
    AvatarZardoc
    Participant

    Hi Britgirl,

    Like I mentioned, this is not my cup of tea. Client, server nx…. I’m trying to learn.

    Sent added information. Thanks

    #29604
    AvatarBritgirl
    Keymaster

    The problem arises from the fact that 32 bit apps have stricter limits with regards to memory. Once packages for 64-bit Windows HW are made available, this problem will go away.

    Sign up to receive an alert using the notify me utility here:

    Providing NoMachine Windows packages at 64bit
    https://www.nomachine.com/FR09Q03870

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.