Failed to map port on gateway – Ubuntu

Forums / NoMachine for Linux / Failed to map port on gateway – Ubuntu

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #34137
    r
    Participant

    Version 7.2.3 Ubuntu 20.04.2 LTS 64 Bit

    I cannot get my computer to map port to gateway in. I have read everything I can to get this setup(port forward correctly, firewall, etc) and it works on another computer I have setup almost exactly the same as this one (this one is wired),

    If someone can please take a look at the log I’ve attached, as well as my server.cfg file, it’d be very much appreciate,

    I think it may have to do with the wired connection…

    #34144
    Carin
    Participant

    Hi r,

    The log files failed to attach. Can you please send them directly to forum[at]nomachine[dot]com? Please add the title of the topic in the email subject. Thanks!

    #34152
    r
    Participant

    I have emailed log files to email  outlined above

    #34185
    Carin
    Participant

    Hi r,

    Thank you! We received the logs. However, we were not able to identify what is causing the issue.
    Is that second machine (where it works) in the same network?

    Can you please collect and send us new logs as follows:
    nxserver –debug –enable all
    nxserver –restart
    nxserver –upnpmap
    nxserver –upnpstatus
    nxserver –debug –collect

    Again, please send the logs directly to forum[at]nomachine[dot]com? Please add the title of the topic in the email subject. Thanks!

    #34317
    r
    Participant

    For my one computer that was working, I add to edit the permissions on my ssh folder to 600, and then it wouldn’t map to the gateway.

    I’ve seen that permissions need to be 400, but I will see what the outcome could be by editing them.

    I believe that maybe because I’m using ssh to remote for files to other servers it shuts down connections from other ports as a security measure.

    #35040
    Carin
    Participant

    Hi r,

    If we are not mistaken, we did not receive the logs. Did you send it to forum[at]nomachine[dot]com? Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.