Fedora 33/KDE not accepting admin password

Forums / NoMachine for Linux / Fedora 33/KDE not accepting admin password

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31769
    Avatarpyro3d
    Participant

    Hi,

    I’ve installed NoMachine on Fedora 33 with KDE, and the admin password isn’t being recognized for server settings. I’ve tried both my local sudo settings and root password. Remote logins work fine with the password.

    Output of sudo -l

    [sudo] password for *user*:
    Matching Defaults entries for *user* on *host*:
    !visiblepw, always_set_home, match_group_by_gid, always_query_group_plugin, env_reset, env_keep="COLORS DISPLAY HOSTNAME HISTSIZE KDEDIR LS_COLORS", env_keep+="MAIL QTDIR USERNAME LANG LC_ADDRESS LC_CTYPE", env_keep+="LC_COLLATE LC_IDENTIFICATION LC_MEASUREMENT
    LC_MESSAGES", env_keep+="LC_MONETARY LC_NAME LC_NUMERIC LC_PAPER LC_TELEPHONE", env_keep+="LC_TIME LC_ALL LANGUAGE LINGUAS _XKB_CHARSET XAUTHORITY", secure_path=/usr/local/sbin\:/usr/local/bin\:/usr/sbin\:/usr/bin\:/sbin\:/bin\:/var/lib/snapd/snap/bin

    User *user* may run the following commands on *host*:
    (ALL) ALL

     

     

    #31825
    AvatarBritgirl
    Keymaster

    Can you send us the whole server-side folder $HOME/.nx ? Please zip up the file and send to forum[at]nomachine[dot]com using the title of your topic as the subject. Thanks!

    #31995
    Avatargraywolf
    Moderator

    Hello, we inspected logs you sent but we didn’t find any error. Be sure log files are not cleaned up: on server side, run NoMachine Player settings, go to “Player settings”, “Folders”, “Security” then check box “Don’t delete log files on exit”.

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.