File transfer doesn’t react when clicked, drag & drop works correctly

Forums / NoMachine for Windows / File transfer doesn’t react when clicked, drag & drop works correctly

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #36852
    Zardoc
    Participant

    Hi,

    I saw this article for Ubuntu https://www.nomachine.com/TR11R09917

    I have the same issue for Windows 10. Never had that problem before.

    Any ideas plz? Using latest version

    Thanks

    #36855
    fisherman
    Moderator

    I am not aware about similar problem that affects file transfer.

    Please can you tell us:

      What is the server, client OS
      What is the NoMachine version on server, client
      Which selection you are using for transferring files
      – Download file from the server
      – Upload file from the client
      Additionally, can you verify if “Open menu panel” is opening menu on the client
    #36858
    Zardoc
    Participant

    – What is the server, client OS

    Windows 10 19044.1415 both machines

    – What is the NoMachine version on server, client

    7.7.4 Both machines

    – Which selection you are using for transferring files
    * Download file from the server
    * Upload file from the client

    Both. Neither work

    – Additionally, can you verify if “Open menu panel” is opening menu on the client

    Doesn’t work either

    #36866
    fisherman
    Moderator

    Please can you collect NoMachine client logs from server and client side %USERPROFILE%\.nx. You can find more information how to collect them from following article https://knowledgebase.nomachine.com/DT11R00181#2.3.

    then please send logs to forum[at]nomachine[dot]com.

    #36869
    Zardoc
    Participant

    Done.

    #37674
    Britgirl
    Keymaster

    Hi,

    it seems the Player logs were missing. And we would need to see those. In the UI on the computer you are connecting from:

    – Make sure that the box to not delete log files on exit is flagged
    – Connect to the server and reproduce the problem.
    – Compress the user’s home/.nx directory containing logs.

    #37676
    Britgirl
    Keymaster

    Hi, I’m not sure whether you saw our last reply. What I advise you to do, if you have not done so already, is update both sides to the latest version 7.8.2 and if you are still seeing the problem, submit the logs again, including the Player side logs. Another option is that we send you a debug version based on 7.8.2 with further instructions.

    #37694
    Zardoc
    Participant

    Hi,

    I’m sorry, I was confused by the late response.

    I will look into it, but it’s a friend’s machine so it won’t be right away.

    Thanks.

    #37701
    Britgirl
    Keymaster

    Check your inbox Zardoc. I have sent you a link for a debug package with some instructions on what logs to gather.

     

    #37827
    Zardoc
    Participant

    Hi,

    I sent the logs for the server and my client logs. I uploaded also

    Can you please let me know what the issue is? Same building and 2 out of 4 machines have no file transfer windows.

     

    Do I delete .bin file and restore original file?

    Thanks

    #37936
    Britgirl
    Keymaster

    Hi, we have managed to reproduce a similar problem and it was triggered by the OS’s display scaling to 125%. The workaround in our case was to switch back to 100%. Could you make sure that your Windows display is configured to scale at 100%?

    #37937
    Zardoc
    Participant

    Hi,

    My eyes cannot handle a 100% scaling and a lot of my customers have a higher scaling than 100%.

    Now, I don’t see this on all machines I login to. So is it mine or theirs? I can scale back my machine but it won’t work for me.

    #37940
    Britgirl
    Keymaster

    Hi, I understand that scaling to 100% can be problematic for some (me included 😉 ) It’s just to see whether this stops the problem from occurring, which in our case scaling from 125% to 100% worked. If you tell us that the problem disappears when setting the scaling options to 100%, we’ll know it’s the same problem and we can then send you a patched package. Our team is already working on a fix.

    If it is the same problem, setting the display scaling to 100% should be done on the computer where the menu (e.g Open menu panel or Transfer file) is not showing or not showing properly. So this would be the server-side.

    #37943
    Zardoc
    Participant

    Fair enough, I will try to find time.

    Thanks for the help.

    #37982
    Zardoc
    Participant

    Hi,

    I can confirm that the problem goes away with scaling set at 100%.

    Still the same with 7.9.2

Viewing 15 posts - 1 through 15 (of 18 total)

This topic was marked as solved, you can't post.