Green screen after updating to 6.10.12

Forums / NoMachine for Windows / Green screen after updating to 6.10.12

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #27490
    Avatarrmdailey
    Participant

    Sorry to pile onto the same thread. I’ve gotten the same problem this afternoon after updating NoMachine to the new version last night. Server and client are both running windows 10 and my resolution is set to 1920×1080 on both monitors, for a total of 3840×1080, client and server. Client has a GTX 1060 6GB card running the latest driver from NVIDIA, version 445.87 and turning off client side hardware decoding fixes the issue. See attached photos

    Attachments:
    #27519
    AvatarBritgirl
    Keymaster

    The following Trouble Report has been opened:

    Green screen when connecting by NoMachine client for Windows v. 6.10.12 to Ultra HD monitors
    https://www.nomachine.com/TR05R09689

    #27543
    Avatarfra81
    Moderator

    @rmdailey

    Could you send client side logs for inspection? See instructions in https://www.nomachine.com/DT10O00163#2.3. You can attach here or send to forum[at]nomachine[dot]com.

    #27554
    Avatarrmdailey
    Participant

    See attached logs – I hope they’re complete.

    Attachments:
    1. nx-2.zip
    #27621
    Avatarfra81
    Moderator

    Unfortunately they’re not complete. There should be a ‘session’ file in the R-* directory that is the actual session log.

    #27696
    Avatarfra81
    Moderator
    #27802
    AvatarBritgirl
    Keymaster

    Please refer to:

    Green screen when connecting by NoMachine client for Windows v. 6.10.12 to high resolution monitors
    https://www.nomachine.com/TR05R09689

    You can sign up to receive notification when a fix has been made available.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.