How can I skip the server login screen?

Forums / NoMachine for Linux / How can I skip the server login screen?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30116
    Avatardentara
    Participant

    After 1.  entering my server credentials in my local NoMachine and clicking ‘connect’, I need  to 2. enter them again on the server login screen – screenshot http://i.imgur.com/cr5Wsu6.png

    How can I skip step 2? It means I keep having to enter my password twice when I want to connect.

    Local machine is Linux Mint xfce and remote is xubuntu

    #30295
    AvatarBritgirl
    Keymaster

    This is not our login – it’s a system login.  So for example you need to look at the Xubuntu manual on how to set auto-login.

    #30364
    Avatardentara
    Participant

    Thanks for letting me know, I wasn’t sure if it was a NoMachine setting or not. For the record,if anyone else finds this thread, for reasons I never found out, I couldn’t get Xubuntu to skip the login screen despite changing what I believe is the correct setting in Xubuntu. So I used Kubuntu instead and it worked immediately.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.