How to change ‘View-only’ session to ‘Interactive’

Forums / NoMachine for Windows / How to change ‘View-only’ session to ‘Interactive’

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30360
    AvatarFarzanBell
    Participant

    Hello,

    how can I change a running view-only physical desktop session (NoMachine Enterprise Desktop, Windows 10, Version 6.12.3) to an interactive session.

    I have set the option “require permission to let the remote users interact with the desktop” to true in Enterprise Desktop. The user connect to physical desktop in view-only mode without keyboard and mouse interaction – that’s okay.

    But how do I change that running view session to interactive?

    The Option “Yield keyboard and mouse” in context menu of Entperise Desktop Icon in taskbar is not there in this case. This option is only visible when the user connects directly with the full interactive physical desktop session. In that case this option does not have any effect.

    #30413
    AvatarBritgirl
    Keymaster

    This is planned:

    Switching between the view-only and interactive mode in session run-time
    https://www.nomachine.com/FR12L02848

    Please sign up to the ‘notify me’ utility that you can find on the webpage linked above.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.