How to get consistent resolution

Forums / NoMachine for Linux / How to get consistent resolution

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5697
    VirtualNobody
    Participant

    I’m using the free version of NM (4.3),on a Fedora 20 system.  The client is a Mac and a PC. Everytime I connect, my resolution is reset back to 1900×1200 and I have to go into Gnome settings and drop it back to 1440×900 so I don’t get the scroll bars.  Is there any place on the client side where I can fix the resolution I want when I connect instead of having to jump into the settings several times a day?

    Also, on the Mac client, the keys do no repeat.  If I hold down the keys, I just get one input instead of repeating.  How can I enable the key repeat?

    Thanks!

     

    #5730
    fra81
    Moderator

    Hi.

    As for the the problem with autorepeat, it looks like the issue in https://www.nomachine.com/TR10L04603. It should be already fixed in the last version.

    Regarding the first problem, what is the resolution on your client machine? Logs could be useful to understand what’s going on. You can find instructions for gathering a complete set of logs in https://www.nomachine.com/AR07K00677 (you can send them to forum[at]nomachine[dot]com, if you prefer), but for a start client side logs could be enough. Please also check if you have a .config/monitors.xml file in the user’s home on the server, and what resolution is specified there.

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.