How to turn off “screen zoom with two fingers”

Forums / NoMachine for Mobile / How to turn off “screen zoom with two fingers”

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27017
    alx-ndr
    Participant

    Hi. This feature bothers me (the name in the subject), how can I turn it off?

    Version:

    PC: 6.9.2

    Android : 6.1.9

    Product: free version

    Whether the problem arises connecting to a physical or a virtual display.

    I did not understand, probably a virtual display.

    Remote: PC Manjaro (based arch linux) NoMachine installed from AUR. Desktop Environment: WM Openbox

    Local: Android 10 (Installed from Play Store).

     

    #27063
    Tor
    Contributor

    Tap the wheel icon in the right side toolbar, tap Display, tap “Fit to window” to uncheck it. Session will run in 1:1 mode and it can’t be adjusted with gestures.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.