How to use H.264 on NoMachine 5.1.26 ?

Forums / NoMachine for Windows / How to use H.264 on NoMachine 5.1.26 ?

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11456
    Avatarlouis
    Participant

    Hi,

    I’m new with this software and i don’t know how to activate H.264 encoding; According to https://www.nomachine.com/FR03M02904 and https://en.wikipedia.org/wiki/GeForce_700_series#NVENC my “server-side NoMachine” doesn’t need the AVC pack since it has GTX 770 (wikipedia says my GTX 770 support NVENC). I obviously have chosen H264 as encoder in the configuration (see the first attachment).

    When I connect from a client to my server, i can see in the settings (client-side) he is using the VP8 encoder instead of H.264 (see the second attachment), even with a NVENC capable client.

    Thanks in advance

    #11479
    AvatarBritgirl
    Keymaster

    Provided that the server is indeed set up correctly (so in this case it’s Windows with a supported Nvenc-enabled driver installed) NoMachine’s use of HW acceleration for encoding works out of the box.

    So we should assume that the problem is client side, with decoding. Looking at the screenshots it appears the resolution of the remote display is higher than 1920×1080.

    Are you connecting from a Windows client? I ask because when connecting from Windows, NoMachine can support remote display resolutions up to 1920×1080 and not beyond.

    More about this is available here: https://www.nomachine.com/AR09L00811

    If you’re not connecting from Windows, then we need to investigate further.

     

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.