How to use microphone

Forums / NoMachine for Windows / How to use microphone

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11267
    lhw1609
    Participant

    Hi I’m Korean too

    I posted “multiple NoMachine monitors appearing” before but it is fixed now by updating. Thank you very much.

    But I have another problem now. I use NoMachine with friend, so can we share the screen and can hear the audio by audio menu’s check, but there is no way that we can hear the microphone.

    First, we use another voice chat program. Then, my voice is heard on NoMachine’s audio after 1 second, we think it is about NoMachine’s microphone adapter.

    So we enable to two adapter all, but can’t hear microphone too. How to use the microphone ?

    plz help me in detail

     

     

     

     

    #11291
    kroy
    Contributor
    Users connected to the desktop can forward their own microphone to the session. By default microphone is always disabled. Users will have to activate it from the NoMachine menu panel inside the session. Click on the right upper corner of the session window or press Ctrl+Alt+0 to open the menu.

    Choose ‘Mic in’ icon button and click ‘Enable mic’. Sections 6.1 and 7 (Fig 18 and 19) in the following guide:

    https://www.nomachine.com/DT07M00087

    Now users are able to use default microphone from the client machine in the session. To swap input device just click on ‘Change settings’ and choose other device in the ‘Microphone input’ section.

    To use input device from server machine in the session – users need only to play sound from microphone by using some application like system voice recorder.

    #11345
    lhw1609
    Participant

    I had enabled Mic and ‘forced’ too, but host can’t heard my voice, I think problem is maybe NoMachine microphone adapter.

    If it need some setting, tell me plz

    Else, what is problem?

    #11352
    kroy
    Contributor

    Have you tried to change input device (‘Mic in’ -> ‘Change settings’ -> choose other device in the ‘Microphone input’ section)? Maybe your microphone is not the default input device in you system… What is your OS and what NoMachine version do you have (on both sides)?

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.