Image artifacts

Forums / NoMachine for Linux / Image artifacts

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26132
    Avatargulasbot
    Participant

    Hi, Hello, I am using NoMachine version 6.9.2 on Linux Mint Cinnamon on client and server. The problem I have is that there are constantly problems in the image that make it very uncomfortable to use (horizontal artifacts that show the desktop in stripes). The server has NVIDIA card with 440.64 drivers. I have tried disabling hardware decoding but it is disabled in the display options. Any idea how to fix it?

    https://s5.gifyu.com/images/nomachine_artifact.gif

     

    Thank you

    #26146
    Avatarfra81
    Moderator

    Hi,

    please also try to disable hardware encoding. To do so, edit the ‘/usr/NX/etc/node.cfg’ configuration file by adding the following line:

    EnableHardwareEncoding 0

    Then restart the service:

    /usr/NX/bin/nxserver --restart

    #26180
    Avatargulasbot
    Participant

    Hi, I have tried to disable as you have told me and I do not notice a difference. Artifacts persists. Any more ideas?

    https://s5.gifyu.com/images/ezgif-7-a1868ad5c393.gif

    #26505
    Avatarfra81
    Moderator

    Hi,

    indeed this looks more like a problem with retrieving the screen content from video memory than a encoding/decoding issue. Is the server machine headless or is it a VM?

    #26507
    Avatargulasbot
    Participant

    Hi, is a normal office computer with Mint 19.3 and cinnamon. I have been reading maybe it’s a Nvidia driver issue.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.