Is there any way to stop NoMachine from taking over the audio when connecting in

Forums / NoMachine for Linux / Is there any way to stop NoMachine from taking over the audio when connecting in

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25539
    Avatarlancecluster
    Participant

    I have an Ubuntu 18.04.4 LTS pc that is used for several purposes, one of which is to provide music from the music player daemon app out through a headphone output to a video server.  The music is used to play in the background of slideshows.  Connecting into that computer with NoMachine causes a NoMachine audio device to take over the audio, turning down the volume on the headphone output and activating the NoMachine audio.  While I am sure this is what most people want, it is not at all what I want on this computer.  Is there a way to specify or stop the NoMachine Audio “device” from starting?

    Desktop is Gnome 3.28.2

    Thank you,

    Lance

    #25594
    Avatarshiba
    Participant

    Hi landcecluster,
    you can mute the sound during connection by disabling audio in the Audio tab. You can also disable audio streaming completely by turning off streaming in ‘Audio settings’.

    If you don’t want the server-side sound to be muted,leave the option unchecked “Mute audio on the server”.

    You can also completely disable server-side sound notifications in Settings-> Security preferences-> Use sound notifications when there is an event.
    Please let us know if you still have a problem with muting the sound.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.