Konqueror and empty directories

Forums / NoMachine for Windows / Konqueror and empty directories

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #33434
    AvatarDanE
    Participant

    So I use Konqueror to create a new sub-dir in the current dir. Then I double click on the new dir.  It shows the contents of the new dir as what I just navigated away from.  It won’t show an empty dir as empty.

    What’s up with that?

    #33439
    AvatarBritgirl
    Keymaster

    I’m not sure how NoMachine can be interfering with what’s happening on your (Windows?) desktop via the Konqueror browser.  Maybe I’ve misunderstood the problem, so it’s better to provide more information such as the steps to reproduce, more details about what’s on the server side (OS) and what NoMachine product and verison is installed.

     

    #33444
    AvatarDanE
    Participant

    Steps to reproduce:

    – Start NoMachine on Windows

    – Use NoMachine to log into LINUX

    – Use Konqueror to create a directory, which is empty since it is new

    – Use Konqueror to look in that directory

    – Note that Konqueror does not show an empty directory as empty. It shows the content of the previous directory.

    #33451
    AvatarBritgirl
    Keymaster

    Ah so it’s not a web-based session to a Windows host. Thanks for clarifying.

    Are you starting a connection to the physical desktop or a virtual desktop session?

    If you are connecting to a server that has a Terminal Server product installed, try disabling X11 vector graphics (https://knowledgebase.nomachine.com/AR02L00779).

    If you are connecting to a free NoMachine installation, is it headless?

    The easiest way to check whether this is being caused by NoMachine is to check on the local machine, if you can, if the new directory is actually empty.

    If it’s only happening when you connect via NoMachine, please tell us Windows OS version, Linux distribution and version and confirm what you have installed on the Linux server from NoMachine. Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.