Linux Manjaro KDE wrong cursor theme

Forums / NoMachine for Linux / Linux Manjaro KDE wrong cursor theme

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #36687
    tnilzon
    Participant

    I am having trouble with the mouse cursor changing theme when hovering the GUI in “NoMachine”. It looks like it is reverting to the default “Adwaita” theme cursor, and it is also a very small size. So when I move the cursor in and out from the “NoMachine” window on the desktop, the cursor keeps shifting theme and size.

    My system:
    Operating System: Manjaro Linux
    KDE Plasma Version: 5.23.4
    KDE Frameworks Version: 5.88.0
    Qt Version: 5.15.2
    Kernel Version: 5.15.6-2-MANJARO (64-bit)
    Graphics Platform: X11

    NoMachine v7.7.4o

    More on this here: <https://forum.manjaro.org/t/kde-wrong-cursor-theme-in-application-nomachine/94792&gt;

    #36895
    presianbg
    Participant

    Hi,

    Same problem under Solus Budige… No matter what I change, the cursor within nxplayer (v7.7.4) uses Adwaita theme.
    Any suggestions how to tweak it ?

    Cheers,
    PY

    #36899
    Tor
    Contributor

    Hi. Apologies for the late answer. We’re investigating your report to find the reason why the cursor theme is being ignored. Please note we don’t use GTK, so any GTK setting will not help to change the cursor pointer style.

    #36900
    tnilzon
    Participant

    The link to the Manjaro support page in my original post was unfortunately not correct. This should work: https://forum.manjaro.org/t/kde-wrong-cursor-theme-in-application-nomachine/94792?u=tnilzon

    #37547
    Britgirl
    Keymaster

    Please use this link to track the progress of this bug report:

    Client ignores the local cursor theme
    https://knowledgebase.nomachine.com/TR02T10472

Viewing 5 posts - 1 through 5 (of 5 total)

This topic was marked as solved, you can't post.