Local cursor for remote connections to Mac

Forums / NoMachine for Mac / Local cursor for remote connections to Mac

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #35257
    Alex09st
    Participant

    Hi, Thank you for this feedback which worked for one user running Mac OS 10.14 (For sure that was a 10.xx not sure about the 14); For this user, as soon as sharing the device was selected in NoMachine, the security app of MacOS poped up and we were able to accept the use of the extension 192.168.100.1.

    #35275
    Nyquist
    Participant

    No problem, happy to help – I would certainly be willing to install the debug package to collect more info.

    Just let me know what I need to do.

    #35299
    Britgirl
    Keymaster

    Check your inbox Nyquist 😉

    #36169
    Britgirl
    Keymaster

    Nyquist, did you manage to install the debug package we provided?

    #36325
    Nyquist
    Participant

    Apologies for the delayed response – have had some server moves happening in a data centre and it’s been madness.

    I did get the debug package thank you and downloaded as soon as I received your email.. Finally today I got around to the install!

    All the terminal stuff executes as expected and it says the procedure to collect logs finished successfully but there is no log archive in that output folder on my MacBook.

    I thought it might have something to do with permissions on the directory and messed around with that but to no avail. So then tried uninstalling the application and reinstalling using the debug package but despite saying it completes there is nothing in that log archive directory.

    I will play around a bit more and see if I can figure out what’s not happening.

    #36349
    Britgirl
    Keymaster

    Thanks for letting us know.

    When you have time, you could collect the logs manually. See here for more info:
    https://knowledgebase.nomachine.com/DT11R00181#1.3

     

    Any questions, we’re here 🙂

    #36458
    Nyquist
    Participant

    Thanks for that.. I ran the command to enable logs but then double checked based on the info in that latest knowledge base you sent the link too.. That appears to work as expected as those debug flags mentioned were un-commented in the .cfg files just as outlined in the manual procedure.

    So then I connected and went through some normal processes re-producing what I see.. Then archived the log directory manually.

    I have sent this attached to email with some additional details of the exact process I went through – sent reply to your original  email with the links for the debug package.

    Let me know if you have any problems receiving this.

    #36471
    Britgirl
    Keymaster

    We got your logs and extra info. Thank you!

    #36473
    Britgirl
    Keymaster

    Can you send us the $HOME/.nx directory from the server side? They are missing from the logs that you sent.

    #36477
    Nyquist
    Participant

    This has been sent – attachment was bit over 2MB, let me know is there are any problems receiving.

    #36914
    Britgirl
    Keymaster

    Hi, based on the logs, we need to narrow debug down further. Can you check your email inbox? We would need you to try a second debug package and resubmit logs.

    #36956
    Nyquist
    Participant

    No problem – have sent this off now in archive split across a few emails – details in the first email.

    Hope that all makes sense! And is helpful.. 🙂

     

Viewing 12 posts - 16 through 27 (of 27 total)

You must be logged in to reply to this topic.