Minor issues

Forums / General Discussions / Minor issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3730
    Avatarsshere
    Participant

    I use NoMachine over RDP because of the session issues known to RDP. I prefer NoMachine over VNC as VNC creates a lot of display lag and ends up using higher CPU than necessary.

    1. Every time I connect to my media system NoMachine takes over audio. Is there a way to disable Audio on NoMachine so it stops reverting my AUDIO to the SPIF output?

    2. Randomly the video will freeze and you must restart the NoMachine server. The video within NoMachine will not update period. It sits on an image of the screen indefinitely.

     

    Both Machines are running Windows 8 (server) and 8.1 (client)

    #3761
    Avatarbarpa
    Participant

    Can you explain ‘reverting my AUDIO to the SPIF output’ problem? Is it enough to disable audio (start session, open Menu panel (CTRL + ALT + 0) -> Audio -> Disable audio)?

    We will need also the server side logs. Please, send logs file to issues[at]nomachine[dot]com. Follow this article:
    https://www.nomachine.com/AR07K00677

    #3765
    Avatarsshere
    Participant

    S/PDIF sorry….

    https://www.dropbox.com/s/sc6idutofswcwwz/Screenshot%202014-05-29%2012.08.02.png

    Here is a screen shot of the settings currently. The settings are going through HDMI. I have tried to disable the Digital Audio Adapter. In my NoMachine client I have the sound transfer disabled. Neither was a solution. If I click on the HDMI adapter and set it to Default, then I close NoMachine, and reconnect, my audio will be set to another audio device and I have to right click on the HDMI adapter, and set to Default again.

     

    #3795
    Avatarbarpa
    Participant

    @sshere, Did you have a chance to extract the logs?

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.