Mint MATE 19.1 – Fullscreen setting not retained

Forums / NoMachine for Linux / Mint MATE 19.1 – Fullscreen setting not retained

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22725
    ryoko227
    Participant

    Switched over to Mint 19.1 MATE this week from 18.3 KDE. When I connect to a client (win, linux, anything) even though I told NoMachine to save my settings and put it into fullscreen; when I reconnect, NoMachine comes up in a fullscreen window. CTRL+ALT+F works and will expand the window to true fullscreen. I am running 6.7.6 on all machines.

    #22734
    Britgirl
    Keymaster

    Hi, you could try this.

    1) connect to the remote desktop

    2) to close the session, use this shortcut: Ctrl-Alt-T

    3) make sure the box at the bottom is flagged “Remember current window size and position” (screenshot attached)

    This needs to be done only once.

    If that doesn’t help, then we need the specific steps to reproduce.

     

    Attachments:
    #22737
    ryoko227
    Participant

    Yes, that had been done previously. However, for troubleshooting purposes, I decide to untick that box and now it remembers the setting ^^;

    For some reason it is backwards on mine, but at least its actually keeping the setting now.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.