Mouse clicks not working after upgrading to Linux Mint 21

Forums / NoMachine for Linux / Mouse clicks not working after upgrading to Linux Mint 21

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #41383
    capt.awsm
    Participant

    I have two computers using NoMachine, “A20” and “B21” . I have recently encountered a problem with the NoMachine service where A20 connects to B21 but the input does not seem to work. The cursor (mouse) responds to movement actions, but the right and left click actions do not respond. So I can move the cursor all over the desktop but I cannot click on anything. I also cannot use the keyboard. I am a bit stuck in trying to work through this issue, so I am looking for some trouble-shooting advice. Here are some more details:
    1. Computer “A20” uses Linux mint 20 and free NoMachine 8.2.3 (up to date for mint 20 and NoMachine).

    2. Computer “B21” was recently upgraded to Linux mint 21 using the upgrade tool , and uses free NoMachine 8.2.3.

    3. The computers are connected on the same network. They are in the same network group and there are no policies applied.

    4. UFW is inactive on both computers.

    5. This issue was noticed immediately after upgrading B21 to Linux mint 21.

    6. Connection from A20 -> B21 has this problem. However, connections from B21 -> A20 do not have this problem.

    7. Both computers use the Cinnamon desktop.

    I am fairly certain that a setting was introduced in the upgrade process, but since ufw is inactive on both machines… I am actually at a bit of a loss. I am a casual mint user, so if there is something obvious that I should check please feel free to point it out.

    Any help is appreciated. If any more information might be needed please describe it and I will do my best to clarify/provide the details.

    #41448
    Britgirl
    Keymaster

    We’ve not been able to reproduce this problem using the latest version of NoMachine installed on Linux Mint (default).

    Ideally we would need some logs and node.cfg and server.cfg from server side machine to understand what’s happening. Please follow the instructions here and then submit to forum[at]nomachine[dot]com making sure to use the title of the topic as the subject of your email.

    https://kb.nomachine.com/DT07S00244

    Thanks.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.